If i help You, send me BTC please 1CJGz4UGyL7hTjPeN8j7fu9LRmmWiWSRHi

Рубрика: Free software

FSGamer: полноэкранные игры без глюков.

У вас проблемы с полноэкранными играми в Linux/Ubuntu? Попробуйте FSGamer для Linux. FSGamer — это утилита с открытым кодом, которая запускает игры в своем X-сервере, что позволяет улучшить производительность системы во время игры, устраняет раздражающие прерывания, и делает процесс переключения между полноэкранной игрой и рабочим столом простым и надежным. Только вышел FSGamer 0.1.1. В этой версии…

OpenVPN, Ubuntu, объединение нескольких сетей.

Я как-то писал заметку о том, как объединить два офиса в одну сеть с помощью OpenVPN. В той заметке есть весь необходимый минимум для выполнения задачи. Теперь хочу немного добавить информации для случая, когда сетей нужно объединить больше, чем две. Итак, есть несколько сетей: 192.168.0.0 — 192.168.0.255 с шлюзом 192.168.0.1 192.168.1.0 — 192.168.1.255 с шлюзом…

Установка Ubiquiti UniFi контроллера Ubuntu 10.04.

Операционная система: Ubuntu 10.04, 2.6.32-34-generic x86_64 GNU/Linux. Оборудование: Ubiquiti UniFi AP. Задача: установить контроллер Ubiquiti UniFi точек доступа в Ubuntu 10.04. 1. Добавляем следующие источники пакетов в файл /etc/apt/sources.list: deb http://www.ubnt.com/downloads/unifi/distros/deb/lucid lucid ubiquiti deb http://downloads-distro.mongodb.org/repo/ubuntu-upstart dist 10gen 2. Качаем ключи репозиториев: sudo apt-key adv —keyserver keyserver.ubuntu.com —recv C0A52C50 sudo apt-key adv —keyserver keyserver.ubuntu.com —recv 7F0CEB10 3….

Виртуальные хосты в Lampp.

Решил дополнить немного эту статью. Скачав и разархивировав файлы Lampp, теперь нужно проделать некоторые действия. Нужно добавить кое-что в файл httpd-xampp.conf: sudo gedit /opt/lampp/etc/extra/httpd-xampp.conf в фрагменте кода, описывающем доступ к phpmyadmin: # since XAMPP 1.4.3 <Directory «/opt/lampp/phpmyadmin»> # вставить вот это: AllowOverride AuthConfig Limit Order allow,deny Allow from 192.168.0.0/24 </Directory> Это для того, чтобы получить доступ…

Установка LibreOffice в Ubuntu 10.04.

Нагугленные методы установки через PPA, к сожалению, не работают. Некоторые пакеты невозможно установить. Возможно, вы просите невозможного, или же используете нестабильную версию дистрибутива, где запрошенные вами пакеты ещё не созданы или были удалены из Incoming. Следующая информация, возможно, поможет вам: Пакеты, имеющие неудовлетворённые зависимости: libreoffice: Зависит: libreoffice-core (= 1:3.5.4-0ubuntu1~lucid1) но он не будет установлен Зависит:…

Menu